Okay
  Public Ticket #2254003
I'm having difficulty changing the menu/header/navigation colours
Open

Comments

  •  1
    calvinlechner started the conversation

    I was able to change the background colour from the global 'tertiary' colour, to white, but I can't figure out how to make the text colour correct. I have tried each of the settings in the screenshots attached and I can't make it work. 

    Attached files:  Screen Shot 2019-12-29 at 10.31.09 AM.png
      Screen Shot 2019-12-29 at 10.32.26 AM.png
      Screen Shot 2019-12-29 at 10.32.20 AM.png

  •  358
    OrionThemes replied

    Hi,

    According to what I see on the screenshots, it seems the options don't work as intended for some reason.
    I can only guess at this point. It might be a caching issue or something is overriding the css.

    Can you share an admin username and password in a private reply, so I can login and check why the options don't take effect? 

    Kind regards,
    Andrej

  •   calvinlechner replied privately
  •   OrionThemes replied privately
  •  1
    calvinlechner replied

    Hi there, it's kitimatdental.ca/wp-admin. 

  •  358
    OrionThemes replied

    Hi,
    I successfully logged into your site. When I checked the color settings, I noticed the saved settings are somewhat different then the ones on attached screenshots.

    I am guessing that for some reason the settings weren't saved. It might happen, for example if WordPress sesion expires while editing options, or sometimes if theme options are opened in two browser tabs simultaniously and when one is saved, it overwrites the settings modified in another tab...

    Here is what I saw, when I logged in:

    4333026806.png

    When I changed the background colors:
    8650036747.png

    The colors applied on the frontend:
     

    6042626054.png

    I left them like that on the site. Please check and try editing the coloor options again and confirm if they work.

    Kind regards and happy new year!
    Andrej
  •  1
    calvinlechner replied

    Very strange - I did save, but maybe a cache issue. Anyways, it is fixed now. Thank you so much for your help!

  •  358
    OrionThemes replied

    Glad I was able to help.

    Andrej