Okay
  Public Ticket #1362461
Unable to add new user in dashboard
Closed

Comments

  • Jose Cruz started the conversation

    For some reason it doesn't have a problem allowing me to login but I cannot add a new user.  Every time I try, I get a 404 page not found error message.  When I check to see if the new user was added, it does add it but if I try to login using the new user's credentials, it says wrong username or password.

    Thanks in advance.

    Jose

  •  347
    OrionThemes replied

    Hi Jose,

    We do not modify the WordPress user creation or login behaviour within the theme. This behaviour is not normal. I would suggest that you update the theme to the latest version (1.5.2). And also make sure all the plugins and WordPress core are up to date. Updating everything might resolve the issue.

    Next thing to try, is go to Settings -> Permalinks and just click "save". Rebuilding the permalinks sometimes solves different WordPress issues.

    If all this doesn't solve the issue with the login, send us your admin username and password, so we' can take a look. Please make sure you send any credentials in a private response.

    Best of luck with the updating site.
    Let me know, how it goes,
    Andrej

  •   Jose Cruz replied privately
  •  347
    OrionThemes replied

    Hi Jose,

    Please send me admin credentials, so I can login to your site and see what happens when I create a new user... Maybe the error can be is easily resolved.

    We can help you with updates, regular backups or any design and coding customisations. We charge 60$/h for client work.  For whole theme and plugin update, i would need FTP access to your site. One hour should be enough to update everything.

     We optimised our system in Dentalia in version 1.5 and it was a large update. Updating to 1.5.x version from previous version was a bit painful. But updating from 1.5.1 to updating 1.5.2 is really very easy. For 1.5.x version update, there is no database update needed.

    Kind regards,
    Andrej

  •   Jose Cruz replied privately
  •  347
    OrionThemes replied

    hi Jose,

    I just logged in and created an account on your site, without any issue. I actually tried 3 times, and could not replicate the issue. It works a bit slower then on my installation, but it creates the user eventually.

    http://jmp.sh/MDkFnQT

    Please check the User and then just delete it...

    So what I am thinking is, that your WordPress actually works as it should, but the server might be a bit slow  or overcrowded. So when there are spikes in traffic (on all websites on the same physical server), then it fails to create the user and times out. If you have access to php.ini settings on this server, you might be able to fix this, by modifying php max_execution_time.

    If you need anything else, just let me know.

    Andrej