Okay
  Public Ticket #1260506
Not able to install plugin
Closed

Comments

  • naynesh started the conversation

    hi,

    I have install wordpress 4.7 V, intall theme on the same but not able to install contact form 7 plugin gives error "Something went wrong with the plugin API." and for other plugin gives error "The plugin does not have a valid header".

    Please suggest ASAP.

    Thanks,

    Naynesh

  •  89
    OrionThemes replied

    You can try to download it from here:  https://wordpress.org/plugins/contact-form-7/
    and install it by uploading it?

    Kind regards,
    Andrej

  • naynesh replied

    Thanks for quick reply.

    For other plugins also having problem. "The plugin does not have a valid header."

    Dentalia theme plugin, Page Builder by SiteOrigin, SiteOrigin Widgets Bundle, Revolution Slider WP

    Thanks in advance

  •  89
    OrionThemes replied

    Could you give me admin access to your site (in private ticket), so I can take a look?

    Kind regards,
    Andrej

  •   naynesh replied privately
  •  89
    OrionThemes replied

    I installed the plugins for you. 
    But the problem isn't in the theme, but server configuration.

    Kind regards,
    Andrej

  •   naynesh replied privately
  •   OrionThemes replied privately
  •   naynesh replied privately
  •   OrionThemes replied privately